Splunk APM Monitoring MetricSets delayed
Incident Report for Splunk Observability Cloud JP0
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 00:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2023 - 00:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2023 - 22:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 22:11 UTC
Update
We are continuing to investigate the issue
Posted Nov 03, 2023 - 21:57 UTC
Investigating
A degradation in the performance of the Splunk APM metrics processing pipeline is causing Monitoring MetricSets to be delayed by more than five minutes. Trace data ingest is not impacted, but service, endpoint and workflow dashboards, and other charts and detectors built from Monitoring MetricSets are impacted.
Posted Nov 03, 2023 - 21:35 UTC
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Monitoring MetricSets).