Elevated Error Rate Accessing the Splunk APM Interface
Incident Report for Splunk Observability Cloud JP0
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 14:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 14:04 UTC
Investigating
We are investigating an elevated rate of errors occurring while using the Splunk APM Interface. Parts of the Splunk APM Troubleshooting experience, like the trace details interface, may be impacted and return errors. Trace data ingest is not impacted.
Posted Feb 07, 2024 - 13:02 UTC
This incident affected: Splunk APM (Splunk APM Interface).