Splunk APM Exemplar Search
Incident Report for Splunk Observability Cloud JP0
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 19:46 UTC
Investigating
A degradation in the availability of trace exemplars occurred from February 14 3PM PST to February 15 10AM PST (February 14 11PM UTC to February 15 6PM UTC). When clicking on charts to search for trace exemplars, results may not have been available. Viewing individual traces may not have been possible.
Posted Feb 15, 2024 - 19:45 UTC
This incident affected: Splunk APM (Splunk APM Trace Data).