Metrics and tags collection is being dropped
Incident Report for Splunk Observability Cloud JP0
Resolved
This incident has been resolved.
Posted May 29, 2023 - 14:33 UTC
Identified
A degradation of the ingest path for Splunk Cloud Integration is causing data points to be dropped and lost since Thursday, May 25 at 5p PT. We have identified the issue and are implementing a fix.
Posted May 26, 2023 - 00:00 UTC
This incident affected: Splunk Cloud Integrations (Splunk CloudWatch Metric Streams).